RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > Technical > MY10 iPod Charger does not charge
Post Reply  Down to end
Page 1 of 2 12>
 
umbertob



Member Since: 22 Sep 2005
Location: Pasadena, CA
Posts: 944

United States 2006 Range Rover Sport 4.4 V8 HSE Chawton White
MY10 iPod Charger does not charge

Quote:
LM - New Range Rover
LS - Range Rover Sport
LA - Discovery 4
Title 10MY Land Rover Latest Apple Products not charging
Last Modified 27-JUL-2009 08:14
Category Electrical
Symptom 207000 Entertainment Systems
Content

Issue:
The latest generation iPhone, iPod Touch and iPod Nano do not charge when used with the Portable Audio Interface ( integrated iPod vehicle adapter).

Cause:
Apple have changed the power supply strategy on their latest models. The products affected are as follows:
iPhone 3G
iPhone 3G S
iPod Touch 2nd Generation
iPod Nano 4th Generation

Action:
Should a customer state that their Apple products (listed above) do not charge from the vehicle power supply, direct the customer to purchase a Scosche passPORT Car Charging Adapter. This can be obtained from various retailers or the Apple store by copy and pasting either of the links below into a web browser:
- US Store http://store.apple.com/us/product/TS696LL/...MjIwMTg2NQ
- UK Store http://store.apple.com/uk/product/TS696LL/...Mjg0NjU4Mw

NOTE - This change has been instigated by Apple on their products and payment for the adapter is the customer's responsibility.

Land Rover engineering are currently working on a solution, this will be the subject of a further communication.
 

Post #236511 Sun Sep 13 2009 4:02am
View user's profile Send private message View poster's gallery Reply with quote
shmoogle



Member Since: 07 Sep 2005
Location: ... and for every sprinkle I find, I shall kill you!
Posts: 24350

United Kingdom 

Umberto, I've split this into it's own topic and stickied it as I'm sure it won't be the last we hear of it.

Thanks for posting it Thumbs Up 

2009 Outstanding Contribution Award - Joint Runner Up
2009 'Tech-Head Of The Year' Award - Runner Up


Like it here? Then Donate to RRSPORT!!

Post #236557 Mon Sep 14 2009 6:45am
View user's profile Send private message View poster's gallery Reply with quote
Alicatt



Member Since: 11 Jun 2007
Location: Eating in Eksel or Ice cold in Alex
Posts: 1435

Belgium 2008 Range Rover Sport TDV8 HSE Buckingham Blue

Thanks for posting, now I know why my ipod / iphone are not charging. and you cant go back on the apple software/firmware grrrrr.
It is happening with the iPod dock fitted to my MY08 TDV8 too so not limited to the MY10 integration Sons of dogs come hither and get flesh
Clan Cameron

Post #236558 Mon Sep 14 2009 6:48am
View user's profile Send private message View poster's gallery Reply with quote
umbertob



Member Since: 22 Sep 2005
Location: Pasadena, CA
Posts: 944

United States 2006 Range Rover Sport 4.4 V8 HSE Chawton White

I should also mention that at least one owner of a new 2010 FFRR here in the US tried the above charging adapter and reported it didn't work, his iPhone 3G still won't charge although it will interface fine with the touchscreen. Confused 

Post #236638 Mon Sep 14 2009 5:51pm
View user's profile Send private message View poster's gallery Reply with quote
umbertob



Member Since: 22 Sep 2005
Location: Pasadena, CA
Posts: 944

United States 2006 Range Rover Sport 4.4 V8 HSE Chawton White

Update: Apparently the Scosche PassPORT Car Charging Adapter is available with two manufacturing dates, they should be printed on the package. Same model # and nearly identical look, so it's hard to tell the two apart otherwise. Make sure the adapter you will purchase is dated 2009, according to a forum member on rr.net the same device dated 2008 will not charge his iPhone. 

Post #237419 Sat Sep 19 2009 6:23pm
View user's profile Send private message View poster's gallery Reply with quote
SilverspeedRRS



Member Since: 29 Jun 2007
Location: Leicestershire
Posts: 95

United Kingdom 2012 Range Rover Sport SDV6 Autobiography Sumatra Black

My I Pod Nano will not charge and is generation 4 however it specifically says in my manual that it will. Surely LR should sort this at their expense? My car is MY10 RRS TDV6. Also when I switch my car off it doesnt switch my I Pod off so its completely dead by the time I come to drive home from the office.It seems a bit crazy as my Jag XK which is only 7 months old does charge it! However it seems that if I use the USB port and the Apple PC lead supplied it charges the I Pod but will not play ! Bit of a mare really.

Post #238945 Sat Oct 03 2009 5:32pm
View user's profile Send private message View poster's gallery Reply with quote
Martin
Site Administrator & Owner


Member Since: 26 May 2005
Location: Hook Norton
Posts: 3609

United Kingdom 

The problem is caused by Apple changing the charging specs of the iPods, and the manufacturers/OEM suppliers then have to play catch up - within their normal long lead times, etc etc.

A similar discussion has been held on DISCO3 recently. Like this site? Buy some RRSPORT goodies to show your support!

Post #238946 Sat Oct 03 2009 5:42pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
Alicatt



Member Since: 11 Jun 2007
Location: Eating in Eksel or Ice cold in Alex
Posts: 1435

Belgium 2008 Range Rover Sport TDV8 HSE Buckingham Blue

My iPod/iPhone will charge through the USB in the upper glove box, it will even play through it, but it dosn't charge through the iPod dock. I have to use the USB cable that came with the iPhone tho. Sons of dogs come hither and get flesh
Clan Cameron

Post #238949 Sat Oct 03 2009 6:40pm
View user's profile Send private message View poster's gallery Reply with quote
aarenlainey



Member Since: 01 Apr 2010
Location: UK
Posts: 1

Ukraine 
Re:ipod charger

There are many problems about i pod charger If you get a new i Pod for Christmas, keep a careful eye on it during its first charge/update. You’re supposed to leave it charging for hours to ensure everything nicely calibrated, but while getting a video i Pod set up ready to give to someone I eventually noticed it had stopped charging after all the tracks had been transferred,so there are many problems in new products. Defeat is not bitter unless you swallow it.

Post #262013 Mon Apr 05 2010 5:09am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
Tboner



Member Since: 03 Dec 2008
Location: Bucks - UK
Posts: 447

England 

My 3GS with os 3 or os 4 is fine on a 2010 car delivered last week 2014 5.0SC AB

Gone 5.0 SC

Post #270544 Wed Jul 07 2010 5:41am
View user's profile Send private message View poster's gallery Reply with quote
Endjin



Member Since: 22 Jun 2007
Location: Aberdeenshire
Posts: 2087

Scotland 

This is an old tech bulletin though.
My Ipod touch 3rd Generation works perfectly & charges on my 2010 RRS. 2013 Discovery HSE Luxury - 3.0 SDV6 - Santorini Black
2013 Evoque 5 Door Pure Tech SD4 - Orkney Grey with Panoramic Roof (Mrs E's new baby)

GONE - RRS - 3.0 TDV6 HSE - Santorini (2010)
GONE - RRS - 2.7 TDV6 HSE - Java Black (2007)
GONE - Porsche Boxster S - 3.2 - Black

Post #270756 Thu Jul 08 2010 11:57am
View user's profile Send private message View poster's gallery Reply with quote
Megan



Member Since: 12 Sep 2010
Location: Michigan
Posts: 2

United States 2010 Range Rover Sport Supercharged Bourneville

Endjin wrote:
This is an old tech bulletin though.
My Ipod touch 3rd Generation works perfectly & charges on my 2010 RRS.



OK, if this issue is really fixed, could someone please tell me what parts I need change on my early 2010 RRSSC to allow my i-phone/pod to charge while in use?

I did buy the Scosche PassPORT adopter, and it worked well at first, but because it's fitment makes the i-phone longer than the storage area in the center console easily accomadates, it didn't take long before the connection on the Scosche became loose and unreliable.

Megan

Post #275872 Sun Sep 12 2010 9:59pm
View user's profile Send private message View poster's gallery Reply with quote
Megan



Member Since: 12 Sep 2010
Location: Michigan
Posts: 2

United States 2010 Range Rover Sport Supercharged Bourneville

OK, figured it out myself without help from experts in the motherland,......... Shocked

WoooooooooHooooooo Very Happy

http://www.rangerovers.net/forum/viewtopic...p;start=15

Click image to enlarge





Megan

Admin note: this post has had its images recovered from a money grabbing photo hosting site and reinstated Mr. Green

Post #275961 Tue Sep 14 2010 3:36am
View user's profile Send private message View poster's gallery Reply with quote
rr5port



Member Since: 08 Jun 2011
Location: Northampton
Posts: 43

2010 Range Rover Sport TDV8 HSE Santorini Black

Just took delivery of a 10MY, and my iphone3gs charges ok

Post #314922 Fri Sep 23 2011 4:16pm
View user's profile Send private message View poster's gallery Reply with quote
SALMON FISHER



Member Since: 13 Jan 2007
Location: ,GLASGOW
Posts: 115

United Kingdom 2010 Range Rover Sport 3.0 TDV6 HSE Santorini Black

Just bought a 59 RRS and sent for the iPod connecter ,its coming up device error after saying connecting to iPod .
Anyone had this problem would really appreciate any advice
thanks Range rover vogue 3.6 tdv8 Gone
RRS 3.0 TDV6

Post #365623 Thu Dec 06 2012 4:27pm
View user's profile Send private message View poster's gallery Reply with quote
Post Reply  Back to top
Page 1 of 2 12>
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2017 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site