RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > Technical > Land Rover Remote App issue Journeys not recording
Post Reply  Down to end
Page 3 of 3 <123
 
The Kergan



Member Since: 14 May 2011
Location: Wiltshire
Posts: 287

United Kingdom 2013 Range Rover Sport 3.0 TDV6 HSE Rimini Red

I think those journeys are lost, I have some missing as well Big Cry Owned a D3, now moved to the dark side.

Post #589992 Wed Nov 06 2019 8:37pm
View user's profile Send private message View poster's gallery Reply with quote
samd



Member Since: 21 Sep 2009
Location: Derbyshire
Posts: 84

England 2013 Range Rover Sport SDV6 HSE Santorini Black

Tyrefitter wrote:
Mines working again today but not showing between 26th Oct to today.


Same dates for me also.

Post #589996 Wed Nov 06 2019 10:10pm
View user's profile Send private message View poster's gallery Reply with quote
rudadu



Member Since: 12 Sep 2014
Location: Dunfermline, Fife
Posts: 37

Scotland 

Looks like mine is back to normal trip recording too. Although missing trips still missing. 2016 SDV6 HSE Dynamic Carpathian Grey

Post #590125 Fri Nov 08 2019 6:36pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 3 of 3 <123
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2019 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site