RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > Technical > DVD troubles
Post Reply  Down to end
Page 2 of 2 <12
 
Bobby



Member Since: 07 Jun 2005
Location: Kuala Lumpur
Posts: 3758

Malaysia 2006 Range Rover Sport Supercharged Chawton White

Umbertob Thumbs Up Thumbs Up Thumbs Up Malaysia Boleh!
4.2SC Chawton White, Stormers
Tasmod's Sills, Wind Deflectors, LR Sills
Clear Side Repeaters, Towbar
Larini Sports Exhaust, K&N Air Filter
______________________________
WINNER - 2008 'Tech-Head Of The Year' Award
WINNER - 2009 Outstanding Contribution
WINNER - 2009 'Tech-Head Of The Year' Award

Post #149569 Mon Dec 24 2007 12:07am
View user's profile Send private message View poster's gallery Reply with quote
shmoogle



Member Since: 07 Sep 2005
Location: ... and for every sprinkle I find, I shall kill you!
Posts: 24350

United Kingdom 

Good to hear - maybe you should feed this back to your service dept, with an invoice for your time Wink 

2009 Outstanding Contribution Award - Joint Runner Up
2009 'Tech-Head Of The Year' Award - Runner Up


Like it here? Then Donate to RRSPORT!!

Post #149575 Mon Dec 24 2007 9:25am
View user's profile Send private message View poster's gallery Reply with quote
JayMann



Member Since: 19 Jan 2006
Location: Stop acting like snob when you just won the Lotto!
Posts: 22898

United Kingdom 2006 Range Rover Sport TDV6 HSE Buckingham Blue

Nice one Umbertob Thumbs Up RRS TDV6 Gone but still around
SL55 AMG
760Li Alpina
BMW 535D M Sport
BMW X6 XDrive35D
BMW 320D Coupe M Sport
And A Van For Rex!

WINNER - 2008's Idler Of The Year
WINNER - 2008's Comedian Of The Year
WINNER - 2008's Funniest Incident


I love boobies i love boobies i love boobies cuz i'm a big kid now! (Come on everybody sing with me you know the words!)

Post #149591 Mon Dec 24 2007 9:59am
View user's profile Send private message View poster's gallery Reply with quote
gseum



Member Since: 15 Feb 2010
Location: Germany
Posts: 32

Germany 2010 Range Rover Sport 3.0 TDV6 HSE Stornoway Grey

umbertob wrote:
Probably too late, but this is from an old DVD troubleshooting bulletin.

Quote:
VIDEO SIGNAL IS INCORRECT
NOTE: If an incorrectly formatted DVD is installed in the DVD-C (for example a Region 2 PAL DVD disc used in a Region 2 NTSC DVD-C player) the message 'VIDEO SIGNAL SYSTEM IS NOT CORRECT' will be displayed on the front and rear LCD screens.
1. If the message 'VIDEO SIGNAL SYSTEM IS NOT CORRECT' appears, investigate the possible Root Cause:
Selected DVD player video settings are the wrong format.
DVD disk loaded is of a different format than the DVD.
Corrupted or damaged (scratched or dirty) disk cannot be read.
2. If a cause is determined, make the appropriate corrections as follows:
Check and replace any damaged disks.
NOTE: The remote control can select between the NTSC and PAL
video formats. The message should clear once the correct video
format has been selected.

Press and hold the On/Off switch at the side of the remote control to
select the correct video format. (Figure 1)
If the message remains, cycle the vehicle ignition.
If required, disconnect and reconnect the vehicle battery.


Check to make sure you are not in the wrong video format using the remote (e.g. NTSC and trying to play PAL encoded discs) as per bold note above... It may be as simple as that. The On/Off button is the small one on the upper left side of the remote. Good luck, keep us posted!

Hi,
I have a LR4 modell 2010 from the US, but navigation harddisk was changed to european version. The DVD changer for RSE also shows "Video signal system is not correct" with a PAL DVD inside.

Unfortunately your solution does not work - i tried on/off for several seconds with different switch settings (left or right monitor).

I think the DVD changer is set to NTSC and the head unit to pal?

Any solutions to change the changer to PAL?

Thanks for your advice
gseum

Post #306690 Tue Jul 19 2011 10:24pm
View user's profile Send private message View poster's gallery Reply with quote
mse



Member Since: 08 Mar 2011
Location: Warwickshire
Posts: 2916

United Kingdom 

gseum wrote:
umbertob wrote:
Probably too late, but this is from an old DVD troubleshooting bulletin.

Quote:
VIDEO SIGNAL IS INCORRECT
NOTE: If an incorrectly formatted DVD is installed in the DVD-C (for example a Region 2 PAL DVD disc used in a Region 2 NTSC DVD-C player) the message 'VIDEO SIGNAL SYSTEM IS NOT CORRECT' will be displayed on the front and rear LCD screens.
1. If the message 'VIDEO SIGNAL SYSTEM IS NOT CORRECT' appears, investigate the possible Root Cause:
Selected DVD player video settings are the wrong format.
DVD disk loaded is of a different format than the DVD.
Corrupted or damaged (scratched or dirty) disk cannot be read.
2. If a cause is determined, make the appropriate corrections as follows:
Check and replace any damaged disks.
NOTE: The remote control can select between the NTSC and PAL
video formats. The message should clear once the correct video
format has been selected.

Press and hold the On/Off switch at the side of the remote control to
select the correct video format. (Figure 1)
If the message remains, cycle the vehicle ignition.
If required, disconnect and reconnect the vehicle battery.


Check to make sure you are not in the wrong video format using the remote (e.g. NTSC and trying to play PAL encoded discs) as per bold note above... It may be as simple as that. The On/Off button is the small one on the upper left side of the remote. Good luck, keep us posted!

Hi,
I have a LR4 modell 2010 from the US, but navigation harddisk was changed to european version. The DVD changer for RSE also shows "Video signal system is not correct" with a PAL DVD inside.

Unfortunately your solution does not work - i tried on/off for several seconds with different switch settings (left or right monitor).

I think the DVD changer is set to NTSC and the head unit to pal?

Any solutions to change the changer to PAL?

Thanks for your advice
gseum


If its the facelift disco then you can change the pal/NTSC from an option in the front unit. Have you looked in your manual?

Also remember a 2010 vehicle is under warranty Mike

2014 Facelift Discovery

Post #306692 Tue Jul 19 2011 11:36pm
View user's profile Send private message View poster's gallery Reply with quote
gseum



Member Since: 15 Feb 2010
Location: Germany
Posts: 32

Germany 2010 Range Rover Sport 3.0 TDV6 HSE Stornoway Grey

Hello,

yes it's a facelift modell - but changing the mode from ntsc to pal or vice versa doesn't solve the problem. Sad

Warranty is there, but it is an self imported car from the us and the german dealers are pretty unused to these kind of problems...

Regards
gseum

Post #306696 Tue Jul 19 2011 11:46pm
View user's profile Send private message View poster's gallery Reply with quote
mse



Member Since: 08 Mar 2011
Location: Warwickshire
Posts: 2916

United Kingdom 

Did you have the entire unit changed, or just the maps downloaded?

You might find the DVD unit in the rear is region locked Mike

2014 Facelift Discovery

Post #306703 Wed Jul 20 2011 7:31am
View user's profile Send private message View poster's gallery Reply with quote
gseum



Member Since: 15 Feb 2010
Location: Germany
Posts: 32

Germany 2010 Range Rover Sport 3.0 TDV6 HSE Stornoway Grey

Hi,

the Navigation harddisk was changed - not the DVD changer.

This is NOT a region code problem. The PAL DVD was region code free (all codes enabled), but was not working.

I converted the same DVD to a NTSC DVD - this is working properly.

So this is a NTSC / PAL problem. The changing to PAL does not work in my 2010 modell - not via touchscreen, not via remote control...

What ist the Alpine changer article no. for a european one? Probably it is the easiest way to get one from ebay?

Regards
gseum Discovery 4/LR4 5.0l V8 HSE from US
- RRS 2010 TDV6 gone

Post #306707 Wed Jul 20 2011 8:00am
View user's profile Send private message View poster's gallery Reply with quote
mse



Member Since: 08 Mar 2011
Location: Warwickshire
Posts: 2916

United Kingdom 

Sounds like you have identified you own fault, as it should work tried mine this morning Mike

2014 Facelift Discovery

Post #306773 Wed Jul 20 2011 2:11pm
View user's profile Send private message View poster's gallery Reply with quote
gseum



Member Since: 15 Feb 2010
Location: Germany
Posts: 32

Germany 2010 Range Rover Sport 3.0 TDV6 HSE Stornoway Grey

... but the screen format SHOULD be changeable from NTSC to PAL, but is not working. So I think, something is wrong... Discovery 4/LR4 5.0l V8 HSE from US
- RRS 2010 TDV6 gone

Post #306779 Wed Jul 20 2011 2:38pm
View user's profile Send private message View poster's gallery Reply with quote
mse



Member Since: 08 Mar 2011
Location: Warwickshire
Posts: 2916

United Kingdom 

my point is - it is, so thats your fault to get fixed Mike

2014 Facelift Discovery

Post #306844 Wed Jul 20 2011 9:33pm
View user's profile Send private message View poster's gallery Reply with quote
ujensen



Member Since: 18 Dec 2017
Location: SAO PAULO
Posts: 1

Brazil 

Anyone found a solution for the "video signal system is not correct" issue ? I had this once before and pressing the on/off in rear seat remote control solved the issue. Now it happened again, after a dead battery, but the procedure is not working anymore. Any idea what i could try to solve it ?

Post #543662 Mon Dec 18 2017 2:30pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 2 of 2 <12
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2018 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site