RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > General > Cold Start Problem
Post Reply  Down to end
Page 1 of 1
 
marsh23



Member Since: 01 Mar 2018
Location: wiltshire
Posts: 4

United Kingdom 2006 Range Rover Sport TDV6 HSE Java Black
Cold Start Problem

Hi, I Have this problem on my 2.7 tdv6 Once the outside temp falls below 0, my range will turn over but no start. If i open the bonnet and warm up the Coolant Temp sensor with a hairdryer for only about 5 seconds or so she will fire up... I've changed the sensor thinking it was at fault and even with a new sensor fitted it still won't fire... i found this video on youtube of a guy with the exact same problem to give you an idea what mine is doing, I know the the glow plugs rely on the ECT, but the sensor is new ... Any idea's ??? Thank, Steve.

Post #550120 Thu Mar 01 2018 3:14pm
View user's profile Send private message View poster's gallery Reply with quote
Andy K



Member Since: 18 Sep 2015
Location: GL
Posts: 2168

England 2005 Range Rover Sport TDV6 HSE Rimini Red

Do you know your glow plugs work?

failing to start at 0°C is usually GP's

Post #550125 Thu Mar 01 2018 4:46pm
View user's profile Send private message View poster's gallery Reply with quote
marsh23



Member Since: 01 Mar 2018
Location: wiltshire
Posts: 4

United Kingdom 2006 Range Rover Sport TDV6 HSE Java Black

I have just purchased a set today Andy, but i still don't understand why it will fire up after the sensor has be warmed up for 5 seconds ??

Post #550126 Thu Mar 01 2018 4:52pm
View user's profile Send private message View poster's gallery Reply with quote
Andy K



Member Since: 18 Sep 2015
Location: GL
Posts: 2168

England 2005 Range Rover Sport TDV6 HSE Rimini Red

its very odd that, that happens to 2 of you.

Maybe it changes the fuelling to a hot start condition.


Test the glow plugs first. Guides on here and D3.

They are a nightmare to change (snap) and a job for warmer weather.
Not want to be change them if they work

Post #550141 Thu Mar 01 2018 7:16pm
View user's profile Send private message View poster's gallery Reply with quote
phillh



Member Since: 09 Oct 2016
Location: Hertfordshire
Posts: 196

United Kingdom 2005 Range Rover Sport TDV6 HSE Zermatt Silver

Interesting video. I have same issue with my 2005 RRS. I have bought some OEM glow plugs and was going to take it to my sons friends garage yesterday to be fitted. But it was -4c and I couldn't get it to start. So booked in again for 2 weeks time when weather has improved ( hopefully).

Post #550143 Thu Mar 01 2018 7:23pm
View user's profile Send private message View poster's gallery Reply with quote
RobP



Member Since: 21 Jun 2009
Location: Kent
Posts: 231

United Kingdom 2007 Range Rover Sport TDV8 HSE Java Black

Fit a remote start on your webasto FBH.

Start that by remote 15 min before going out in cold weather and this will solve cold start issues if glow plug change is not possible (GP often seized) TDV8 now with extra grin factor thanks to Alive Tunning

Post #550293 Fri Mar 02 2018 10:26pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2018 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site