RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > Technical > Parking sensor problem
Post Reply  Down to end
Page 1 of 1
 
Morgi27



Member Since: 31 Jan 2015
Location: Birmingham
Posts: 64

United Kingdom 2006 Range Rover Sport TDV6 HSE Java Black
Parking sensor problem

Hi guys
I had the unfortunate luck to be involved in hit and run over Xmas and it's damaged my front bumper and sensors has get the flashing light on dash and front sensors inactive on panel
One of the sensors is broken it fellow after accident don't know if anymore are till I remove bumper
But I've noticed the back sensors not working either now! Nothing on dash about back sensors faulty I was just wondering if it's just because the front ones are damaged? ?
Cheers

Post #544643 Wed Jan 03 2018 9:06am
View user's profile Send private message View poster's gallery Reply with quote
Andy K



Member Since: 18 Sep 2015
Location: GL
Posts: 1614

England 2005 Range Rover Sport TDV6 HSE Rimini Red

yes, both get disabled

Post #544656 Wed Jan 03 2018 12:15pm
View user's profile Send private message View poster's gallery Reply with quote
Morgi27



Member Since: 31 Jan 2015
Location: Birmingham
Posts: 64

United Kingdom 2006 Range Rover Sport TDV6 HSE Java Black

Thanks for the clarification hopefully get it sorted soon has get replacement bumper

Post #544780 Thu Jan 04 2018 1:48pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2018 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site