RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > General > EAS suspension fault, no air left in suspension
Post Reply  Down to end
Page 1 of 1
 
chopperchinn



Member Since: 28 May 2016
Location: savoie
Posts: 26

France 2009 Range Rover Sport TDV8 SE Chawton White
EAS suspension fault, no air left in suspension

Does anybody have any idea as to how i can get my 2009 TDV8 to kickstart the compressor into action? I saw a video on youtube from raw solutions about bridging the eas relay to hardwire the compressor into working. It was an earlier model though.
Have suspension fault normal height only message come up after 5 seconds, the suspension depleted after driving for around 5 miles. This has been happening for a while although no air leaks. Had new front shocks about 2 months ago, possibly the compressor needs a new filter/seals or new compressor but at the moment i can't even get it to the garage


Update!! bridging the relay does work, compressor vibrating but not creating any air

Thanks in advance

Post #544751 Thu Jan 04 2018 8:50am
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2018 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site