RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > General > New injectors all gunked up!
Post Reply  Down to end
Page 2 of 2 <12
 
Gav40



Member Since: 12 Jul 2012
Location: Kent
Posts: 17

Kent injection services had some when I needed a few, they are slippery little suckers!

Post #544515 Mon Jan 01 2018 4:00pm
View user's profile Send private message View poster's gallery Reply with quote
DJDobsy



Member Since: 25 Nov 2017
Location: Sittingbourne
Posts: 19

United Kingdom 

Yeah I’ll see if they’ve got any when I order the 3 injectors tomorrow, lost 2 last time managed to find some second hand on eBay, so I know I will lose at least 1 when I change the other 3 😂

Post #544526 Mon Jan 01 2018 5:51pm
View user's profile Send private message View poster's gallery Reply with quote
DJDobsy



Member Since: 25 Nov 2017
Location: Sittingbourne
Posts: 19

United Kingdom 

Ok so I’ve now replaced all 6 injectors with new. Still
Stuck in limp mode. Taken the car to be plugged in and I’m getting egr faults (I blanked them) and all 6 injectors running at min limits also Injector 6 has timing problem! Any one know what this could be? Are they running at min limits because it’s in limp mode or is it on limp mode because injectors are running at min limits? If that makes sense. Or could it be something else? Anyone have any idea? Thanks steve

Post #545308 Tue Jan 09 2018 4:49pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 2 of 2 <12
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2018 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site