RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > In Car Electronics > Fitting a Pioneer car play double din unit
Post Reply  Down to end
Page 2 of 2 <12
 
Andy K



Member Since: 18 Sep 2015
Location: GL
Posts: 1453

England 2005 Range Rover Sport TDV6 HSE Rimini Red

Was reception good before.

It is only fm that is the problem ?

Could be the new headunit?

Post #534756 Thu Sep 07 2017 7:03pm
View user's profile Send private message View poster's gallery Reply with quote
R1CHD



Member Since: 27 Aug 2017
Location: Warminster
Posts: 32

United Kingdom 2005 Range Rover Sport TDV6 SE Java Black

Hi Andy

Yeah reception was perfect but the aerial plugged directly in to the head unit without an adaptor, I have only tried FM, the head unit was brand new I would think it's more likely to be an apapter wiring issue?

Post #534762 Thu Sep 07 2017 7:32pm
View user's profile Send private message View poster's gallery Reply with quote
Andy K



Member Since: 18 Sep 2015
Location: GL
Posts: 1453

England 2005 Range Rover Sport TDV6 HSE Rimini Red

Make absolutely sure the blue LR wire has 12v on it.

And try disconnecting it and see if it's worse.

Post #534767 Thu Sep 07 2017 8:02pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 2 of 2 <12
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2017 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site