RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > Technical > Here we go it's started
Post Reply  Down to end
Page 1 of 1
 
Misery



Member Since: 07 Dec 2005
Location: Waiting for L405
Posts: 2555

United Kingdom 
Here we go it's started

Ok just a week old and it's already started, good old Land Rover nothing changes.

Driving along tonight my Sat Nav and Stereo suddenly go off, I turned the engine off and back on again both come back on, about 5 minutes later a sign saying something like temperature to hot closing down comes up on the Sat Nav screen and they both shut down. Once again I turn the engine off and restart it they come back on, when I get home I turn her off lock it and go in doors look at the window and both of them are still on and they stayed on for about 1/2 hour.

Any idea's????

Post #18283 Thu Mar 16 2006 9:53pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
shmoogle



Member Since: 07 Sep 2005
Location: ... and for every sprinkle I find, I shall kill you!
Posts: 24350

United Kingdom 

Usual stuff, misery! Welcome to the jungle! Wink 

2009 Outstanding Contribution Award - Joint Runner Up
2009 'Tech-Head Of The Year' Award - Runner Up


Like it here? Then Donate to RRSPORT!!

Post #18323 Thu Mar 16 2006 11:00pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2018 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site