RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > General (L494) > IN CONTROL ODOMETER READING
Post Reply  Down to end
Page 2 of 2 <12
 
Rowdie



Member Since: 14 Jan 2015
Location: Uk
Posts: 63

United Kingdom 
latesest update, apparently it is Apples fault ?

Gents

Can anyone advise here. I have the issue with the incontrol app saying the odometer is 0 miles and that the car needs a service when it doesn't. This all happened after an MOT and Service.

LR apparently now suggesting this is an apple OS issue. CAn anyone confirm if you are using Apple or Android phones, and if you issue was resolved with a TCU upgrade...

Thanks in advance

Click image to enlarge

Post #558942 Thu Jun 14 2018 2:09pm
View user's profile Send private message View poster's gallery Reply with quote
wilf



Member Since: 08 Nov 2012
Location: on the naughty step
Posts: 826

Mine worked perfectly on an IPhone 6, always with the latest iOS updates.

You could try deleting and reinstalling the app? MY2016 HSE D SDV6 - gone due to fuel dilution problems.

By the age of 50 you have the face you deserve - George Orwell.

Post #558944 Thu Jun 14 2018 2:56pm
View user's profile Send private message View poster's gallery Reply with quote
philmw



Member Since: 18 Aug 2006
Location: Nottingham
Posts: 1621

United Kingdom 2012 Range Rover Sport Supercharged Sumatra Black

Needs a TCU update - see the post above yours. 

Post #558965 Thu Jun 14 2018 6:55pm
View user's profile Send private message View poster's gallery Reply with quote
Rowdie



Member Since: 14 Jan 2015
Location: Uk
Posts: 63

United Kingdom 

Hi Phil. Are you a bit of an expert here ?? Guy Salmon say they have upgraded the TCU and now they are saying LR customer services and engineering say it’s an Apple 🍏 issue. ! This can’t be right can it ??

Post #558969 Thu Jun 14 2018 7:05pm
View user's profile Send private message View poster's gallery Reply with quote
philmw



Member Since: 18 Aug 2006
Location: Nottingham
Posts: 1621

United Kingdom 2012 Range Rover Sport Supercharged Sumatra Black

My car was serviced in March and all updates done. The odometer in InControl then showed zero miles. I reported this to JLR and having spent 5 months getting another IC issue sorted from last year’s service (going through numerous reinstalls, Bacall presses, etc. finally to be proven it was an issue at their end) I was more than sceptical when told it needed a TCU software update.

Anyway, went in last week. Took them a couple of days talking to JLR, but fixed the problem.

Tell GS that the following were using the same software on the same phone:

28th April:

IMG_0269 by v8lemon, on Flickr

14th June:

Click image to enlarge
IMG_0430 by v8lemon, on Flickr

Quote:
Good morning Phil,

Thank you for your email.

I have been advised that your local approved Land Rover retailer will need to complete a TCU update and they will have access to these details through their system.

Yours sincerely
 

Last edited by philmw on Thu Jun 14 2018 7:37pm. Edited 3 times in total

Post #558970 Thu Jun 14 2018 7:14pm
View user's profile Send private message View poster's gallery Reply with quote
Rowdie



Member Since: 14 Jan 2015
Location: Uk
Posts: 63

United Kingdom 

Thanks Phil. That’s really useful please tell me you are using an Apple phone!. I can’t believe they’re now saying that’s my problem !! If you are using Apple assuming on the latest version of iOS et cetera. Thanks Phil

Post #558972 Thu Jun 14 2018 7:26pm
View user's profile Send private message View poster's gallery Reply with quote
philmw



Member Since: 18 Aug 2006
Location: Nottingham
Posts: 1621

United Kingdom 2012 Range Rover Sport Supercharged Sumatra Black

Yes, iPhone 6 (now) running iOS 11.4, In Control version 1.70.2 (135) 

Post #558973 Thu Jun 14 2018 7:31pm
View user's profile Send private message View poster's gallery Reply with quote
Peanut



Member Since: 31 Jul 2012
Location: Leicestershire
Posts: 98

United Kingdom 

Just to say my iPhone 6 plus iwas upgraded to IOS 11.4 and has In Control version 1.70.2 (135).
All working. Current: MY15 RRS2 3.0 SDV6 Autobiography Dynamic, Aruba Gold, HUD, Meridian 1700w
Gone: RRS TDV6 2007 Stornaway
Gone: P38 2.5 DHSE

Post #558997 Fri Jun 15 2018 6:16am
View user's profile Send private message View poster's gallery Reply with quote
Dobby



Member Since: 02 Jan 2018
Location: East Seaxe
Posts: 45

United Kingdom 

Still got this on mine. MY15.5, with (apparently) the latest TCU software, according to the dealer. They’re saying it’s my phone now, but I’ve got the same problem on two phones and an iPad. Latest versions on InControl and iOS too.

Does anyone know the software version for the TCU that’s supposed to fix this, and if there’s a way to,check from the vehicle what’s installed?

Cheers

Post #562850 Tue Aug 07 2018 10:58pm
View user's profile Send private message View poster's gallery Reply with quote
HXM



Member Since: 24 Jun 2018
Location: Up North
Posts: 53

United Kingdom 

Same for me, 0 miles on my phone and the missus. Haven't even broached the subject with the dealership yet.

Post #562855 Wed Aug 08 2018 6:59am
View user's profile Send private message View poster's gallery Reply with quote
Geedubu187



Member Since: 11 Aug 2017
Location: Lancashire
Posts: 7

United Kingdom 

Had the same problem but was resolved last week with TCU update when it was in for a service, they wanted to charge me for the update at first but I stood my ground and they agreed to waive the charges.

Graham 2015 HSE dynamic Corris grey

Post #562856 Wed Aug 08 2018 8:07am
View user's profile Send private message View poster's gallery Reply with quote
HXM



Member Since: 24 Jun 2018
Location: Up North
Posts: 53

United Kingdom 

Mine always says Alarm not set too. In fact the only time I ever saw "Locked & Alarmed" was when the car was in the dealership for a few days .. no idea what they done Laughing

Post #562857 Wed Aug 08 2018 8:08am
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 2 of 2 <12
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2018 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site