RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > Faults & Fixes > Fobs won’t unlock, indicators don’t flash
Post Reply  Down to end
Page 1 of 1
 
ondafly



Member Since: 03 Mar 2017
Location: Ireland
Posts: 14

Ireland 2007 Range Rover Sport TDV6 HSE Java Black
Fobs won’t unlock, indicators don’t flash

Car is 07 hse. Had new car battery last November. One of the fobs is brand new. Car was driven this morning for around an hour and all was fine. Parked for about 4 hours in drive and just now went to get hat and gloves from it and it won’t unlock.

Thought battery on fob was dead but neither did the spare work. It is snowing pretty heavy the last day or so and car has been covered a few times. I also tried the mechanical lock on passenger side but it won’t turn. Poured hot water over it and the other door handles but no joy.

It’s only -1c right now, so not Baltic yet ! Any ideas or suggestions ?

Post #550121 Thu Mar 01 2018 2:47pm
View user's profile Send private message View poster's gallery Reply with quote
riverblanche



Member Since: 11 Jun 2011
Location: Retford'ish
Posts: 560

United Kingdom 

hi,
have you got any way of plugging a trickle charger in tow electrics maybe Question

if not a hair drier may be a better bet on the passenger key lock you need to get in first to see if battery is flat
could have gone flat if you only do short trips with heated seats on ect ect

did you get the alternator checked when you had the new battery, another thought may be

you may have to place the key under the steering column when you do get in (I think ? )

good luck getting in Thumbs Up Corris HSE Dynamic 2016

Always pick up stick in the middle !!

Post #550156 Thu Mar 01 2018 8:02pm
View user's profile Send private message View poster's gallery Reply with quote
ondafly



Member Since: 03 Mar 2017
Location: Ireland
Posts: 14

Ireland 2007 Range Rover Sport TDV6 HSE Java Black

Thanks for the advice. Hopefully the snow stops for awhile tomorrow and I can have another go. Itching to go for a drive Smile

Didn’t have the alternator checked however it was more a case of one morning it was -8 and the car took an age to start. So took no chances and immediately bought a replacement battery. Can’t be dealing with a car that won’t start and kids giving out in the back Smile it’s been absolutely 100% starting the mornings since so perhaps I managed to leave something switched on....

Post #550170 Thu Mar 01 2018 10:14pm
View user's profile Send private message View poster's gallery Reply with quote
ondafly



Member Since: 03 Mar 2017
Location: Ireland
Posts: 14

Ireland 2007 Range Rover Sport TDV6 HSE Java Black

Good news. Got the sport open and managed a jump start. Drove for about 2 hours. Parked up now. Thanks for the advice.

Post #550224 Fri Mar 02 2018 12:04pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2018 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site