RRSPORT.CO.UK

    Forum   Gallery   Shop   Sponsors
Home > Technical > Vibration noise at low revs 5th/6th gear
Post Reply  Down to end
Page 1 of 1
 
wakeboarderspan



Member Since: 19 May 2017
Location: York
Posts: 6

United Kingdom 
Vibration noise at low revs 5th/6th gear

Hi,

I've recently started getting a strange vibration/whining sort of noise at around 1500RPM in 5th gear (about 40MPH). I think it's also there in 6th gear at similar RPM but less noticeable. As soon as you accelerate above say 1600RPM the noise goes away.

Any ideas what this could be? I have taken it to an indy LR garage who though it could be a seized universal joint on the propshaft - replaced this but no better.

The car drives fine, but I don't want to leave it until something goes bang! Crying or Very sad

I'm thinking it may be gearbox/torque converter related but not sure how I can diagnose the problem. Any ideas?

Cheers

Post #546515 Tue Jan 23 2018 9:23am
View user's profile Send private message View poster's gallery Reply with quote
wakeboarderspan



Member Since: 19 May 2017
Location: York
Posts: 6

United Kingdom 

Oh, it's an 07 2.7 with 100k on it Smile

Post #546526 Tue Jan 23 2018 12:56pm
View user's profile Send private message View poster's gallery Reply with quote
Alfie



Member Since: 21 Dec 2014
Location: Peterborough
Posts: 92

England 2008 Range Rover Sport TDV8 HSE Lux Java Black

Possibly needs the gearbox flushed , mine has had similar problem for months and it's been advised to get a mega flush . JGS4x4 Kettering do this at a resonable £260 and flush 20litres through as apposee to main dealers who charge the earth

Post #546590 Wed Jan 24 2018 5:27am
View user's profile Send private message View poster's gallery Reply with quote
Stevepd



Member Since: 22 May 2017
Location: Warminster
Posts: 167

United Kingdom 2006 Range Rover Sport TDV6 HSE Cairns Blue

Also don't forget Bodsy on here does flushes. 2006 2.7 TDV6 HSE in Cairns Blue, Quantum remap.

Post #546597 Wed Jan 24 2018 8:22am
View user's profile Send private message View poster's gallery Reply with quote
nebc100



Member Since: 27 Aug 2017
Location: Altlinster
Posts: 79

Luxembourg 2008 Range Rover Sport TDV6 HSE Java Black

Hello All,

When you say that there is a vibration, is it all the time, or only sporadic? Is it sometimes worse than others?

I am asking simply because I have the same thing on my RRS 2.7.

I did a filter and oil change on the box a couple of weeks ago, and it has only started in the last few days.

I could do another oil change if it will help, but there is nowhere here in Luxembourg that can do a full flush.

The box changes gear REALY smoothly, and doesn't hold on to gears when it shouldn't. What do you think?

When I was doing the oil change on the box, I also changed the oil in the front and rear diffs. I noticed that the front diff had quite a lot of metal swarf on the magnetic sumpl plug. Is this a sign that the diff is failing, and could this could a similar vibration?

Any comments would be appreciated!!

Post #546623 Wed Jan 24 2018 12:05pm
View user's profile Send private message View poster's gallery Reply with quote
wakeboarderspan



Member Since: 19 May 2017
Location: York
Posts: 6

United Kingdom 

Hello,

Mine does it all the time but only in 5th/6th gear at 1500-1600rpm.

I'm taking it back in next Weds for it looking at again - sounds like a flush may be worth a try. The garage did originally suggest a flush, but then they doubted it was a problem to do with the gearbox/torque converter as it drives smooth other than at this rev range.

Will let you know if I have any success Smile

Post #546806 Fri Jan 26 2018 11:04am
View user's profile Send private message View poster's gallery Reply with quote
nebc100



Member Since: 27 Aug 2017
Location: Altlinster
Posts: 79

Luxembourg 2008 Range Rover Sport TDV6 HSE Java Black

Thanks for the information Wakeboarder.

I noticed that mine was getting worse yesterday! It has now been 3 weeks since I did a oil change, and it is getting rapidly worse. I am not saying that the oil change caused the problem, but I think that it brought the problem to light.

I am going to have the gearbox overhauled (at not insignificant cost) in two weeks time, so the problem should then be resolved, and afterwards I will be doing an oil change every second service!!

I will be interesting to know if your one is better after an oil flush!!

Post #546820 Fri Jan 26 2018 1:46pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2005-2018 Futuranet Ltd & Martin Lewis
RRSPORT.CO.UK RSS Feed - All Forums

Switch to Mobile site